Forums » Horse Related Chat Only

My two horses wont breed.

    • 7 posts
    November 28, 2012 10:46 AM PST

    Hi im having a bit of a problem. I am trying to mate my female white arabian who has first frost wings with my rainbow quartz male and he still wont get her preg. I have rerez them over an over and set the range etc to see if that helps. break pearing and redo again but still nothing. I know she has no gleam or luster but he does have gleam an luster.

     

     Would the gleam or luster cause him to not mate with her or is it a problem with the horses them selves?

     

    Thanks and happy breeding, :)

     

    Marggie

    • 18 posts
    November 28, 2012 1:40 PM PST

    Margie, Gleam or luster will have nothing to do with it... check a few things... :

     

    1.  Make sure they are (and this is going to sound stupid but it's be done before, yes i am a culprut) not both males or both females.... for starts.... lol ....

    2.  Check that they are both of the same VERSION ... e.g 3.5 .. if they aren't you will need to obtain an Updater from the Amaretto store and update the one that's not a current version.

    3.  Check the range which you have set on each horse, make sure they are close to each other..

    4.  Make sure that their Mating is set to Owner only, on both horses (or Group if they are group owned)

    Pairing these horses together can also help.

    Hope some of this can help you... Good luck!

    • 7 posts
    November 28, 2012 2:23 PM PST
    Tanya Sideways said:

    Margie, Gleam or luster will have nothing to do with it... check a few things... :

     

    1.  Make sure they are (and this is going to sound stupid but it's be done before, yes i am a culprut) not both males or both females.... for starts.... lol ....

    2.  Check that they are both of the same VERSION ... e.g 3.5 .. if they aren't you will need to obtain an Updater from the Amaretto store and update the one that's not a current version.

    3.  Check the range which you have set on each horse, make sure they are close to each other..

    4.  Make sure that their Mating is set to Owner only, on both horses (or Group if they are group owned)

    Pairing these horses together can also help.

    Hope some of this can help you... Good luck!

    Thank you so much. it worked :)