Questions and Answers

Points

  • +5
    Chosen as best answer
  • +1
    Posted answer
  • +1
    Posted question
  • +1
    Thumb up
  • -1
    Thumb down
2

by Cheryl Newbanks in Questions about October 24, 2016 open - report

Version 3.5 bundles need updating

Hi, I've been out of the game for a few years.  I'm back and I have 100s of bundles that are version 3.5 that I need to update to sell.  They are all 14T up to 19T so I really want to update them to sell them. Where can I get the updates I am missing so I can update the new 5.5, which says you have to be 4.5 or higher to use it.

 

Thanks

Blueberry Muliaina

Answer: 1 • Score 0 • Views: 668
Browse by
  • 251

    by Avalon Crystal about October 24, 2016

    You do not have to update bundles to sell them. You would have to birth the horse and then update it if the bundle updater doesnt work on that particular version. 

You must login to post an answer.